Degraded performance
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 30, 2018 - 08:59 MST
Identified
We are facing an issue related to our workers servers.
We are currently fixing the problem.
Malfunctions can be visible in Pingdom Server Monitor.
Posted 10 months ago. Jan 30, 2018 - 07:54 MST