Cloudflare System Issue
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 4 months ago. May 10, 2018 - 12:58 MDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. May 10, 2018 - 12:57 MDT
Monitoring
Network performance issues in Sydney and Melbourne, AU.
Pingdom Server Monitor accounts can be affected by Cloudflare issues.
It may cause gaps in the data collection.
Posted 4 months ago. May 10, 2018 - 09:27 MDT
This incident affected: Pingdom Server Monitor.