Delayed metric ingestion, and possible false notifications on hosts being down
Incident Report for Pingdom Server Monitor
Resolved
The backlog is back to zero and the issue is resolved.
Posted about 1 month ago. May 18, 2018 - 17:49 MDT
Monitoring
We are 50% through the backlog, and monitoring the situation.
Posted about 1 month ago. May 18, 2018 - 17:44 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. May 18, 2018 - 17:43 MDT
Update
A runaway process on one of our metric storage node is causing the delay. We have taken action, and the backlog is draining.
Posted about 1 month ago. May 18, 2018 - 17:42 MDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 18, 2018 - 17:39 MDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. May 18, 2018 - 17:39 MDT
This incident affected: Pingdom Server Monitor.