Metric collection gap
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 12, 2017 - 08:56 MDT
Monitoring
Some customers have a brief (1-10min) gap in metric collection at 6:47AM GMT-7 today. This is due to momentary upstream network issues. Many geos / network paths were still able to access our system, but some were affected.
Posted 11 months ago. Jul 12, 2017 - 07:29 MDT