A database node has degraded performance. We are working on a fix.
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 27, 2017 - 14:44 MDT
Monitoring
The new database node is caught up, and the performance of the system should be back to normal. Email us if you're still seeing any performance issues.
Posted 12 months ago. Sep 27, 2017 - 13:45 MDT
Update
Data ingest is delayed during this process. You may see gaps in your dashboards. The gaps should fill in as we process the backlog.
Posted 12 months ago. Sep 27, 2017 - 12:59 MDT
Identified
We have brought up a new database node and are moving affected customers.
Posted 12 months ago. Sep 27, 2017 - 12:39 MDT
Investigating
We are currently investigating this issue.
Posted 12 months ago. Sep 27, 2017 - 11:34 MDT