CloudFlare connectivity issues
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 12 months ago. Nov 22, 2017 - 02:11 MST
Identified
Customers from some regions may experience connectivity issues to our webpage. due to CloudFlare issues. Regions affected EU, parts of Asia-Pacific, parts of US. Please refer to CouldFlare's status page for more info https://www.cloudflarestatus.com/
Posted 12 months ago. Nov 21, 2017 - 11:53 MST