Brief outage on RRD servers
Incident Report for Pingdom Server Monitor
Resolved
All issues have been resolved, although some accounts may see some data loss.
Posted 7 months ago. Oct 19, 2017 - 10:40 MDT
Monitoring
After deployment from release candidate branch to production branch brief outage occurred due to elevated number of enqueued checkins. We are monitoring situation to ensure no data loss.
Posted 7 months ago. Oct 19, 2017 - 09:55 MDT