Issues with one of task processing servers
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 03, 2017 - 04:59 MDT
Monitoring
Task processing performance has been restored, we are monitoring situation.
Posted 11 months ago. Nov 03, 2017 - 04:37 MDT
Identified
Issue has been identified and fix is being deployed.
Posted 11 months ago. Nov 03, 2017 - 04:28 MDT
Investigating
Due to drop in performance customers may experience delays in data processing.
Posted 11 months ago. Nov 03, 2017 - 04:05 MDT