Datacenter Outage
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 10 months ago. Sep 12, 2017 - 10:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Sep 11, 2017 - 20:34 MDT
Update
We are almost finished restoring data, and working through the backlog of checkins. Unfortunately, there will be some gaps from during the outage.
Posted 10 months ago. Sep 11, 2017 - 20:03 MDT
Update
Unfortunately some corrupted data shards are preventing the bulk of the system from coming back online. Again, we are addressing the issue as quickly as possible.
Posted 10 months ago. Sep 11, 2017 - 17:28 MDT
Update
Some servers are having trouble coming back online. We are addressing the issue as quickly as possible.
Posted 10 months ago. Sep 11, 2017 - 16:19 MDT
Identified
Systems are coming back online
Posted 10 months ago. Sep 11, 2017 - 15:56 MDT
Investigating
From our host:

We are investigating an outage caused by Hurricane Irma. The datacenter switch to generator power a couple hours ago due to a power interruption and it has been holding steady until a major connectivity event starting at 4:15PM EDT. We are working with Zayo to identify the cause of the outage and get everything back online as quickly as possible.


http://status.railsmachine.com/incidents/rdxjb2qbl6s7
Posted 10 months ago. Sep 11, 2017 - 14:37 MDT