Slowdown and gaps in metric ingestion
Incident Report for Pingdom Server Monitor
Resolved
This incident has been resolved.
Posted 11 months ago. Sep 05, 2017 - 10:30 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Sep 01, 2017 - 19:26 MDT
Identified
We have our database back on line, and load back on the primary.
Posted 11 months ago. Sep 01, 2017 - 19:16 MDT
Update
In the process, many unreliable "no data" alerts were sent from the system.
Posted 11 months ago. Sep 01, 2017 - 18:47 MDT
Update
Our primary database failed, and the alternate database could not accommodate the load on failover. We are currently working to bring the primary database back online.
Posted 11 months ago. Sep 01, 2017 - 18:45 MDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Sep 01, 2017 - 17:43 MDT