Reduced throughput / some metrics not being processed
Incident Report for Pingdom Server Monitor
Resolved
GDPR-related changes temporarily disabled TLS 1.0 and 1.1. Support has been restored, and we are evaluating next steps regarding older TLS.
Posted 3 months ago. May 25, 2018 - 12:34 MDT
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 25, 2018 - 09:27 MDT
This incident affected: Pingdom Server Monitor.