Checkin Failures
Incident Report for Pingdom Server Monitor
Resolved
The Network Services maintenance window is now closed.
Posted 5 months ago. Jan 03, 2019 - 02:02 MST
Monitoring
Our network services provider has advised that services have been restored, and they do not expect additional outages. We are continuing to monitor the issue until their maintenance window ends at 4am EST.
Posted 5 months ago. Jan 03, 2019 - 01:03 MST
Identified
Our upstream network services provider (Zayo) is experiencing an unexpected outage during routine maintenance which temporarily prevents agents from checking in. We are working with them now to resolve the issue.
Posted 5 months ago. Jan 03, 2019 - 00:13 MST